<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>I&#8217;ll Take the Muskrat | The Lemonade Chronicles</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kjbeadling.com/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="https://s0.wp.com/wp-content/themes/pub/mckinley/js/html5.js"></script>
	<![endif]-->
			<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kjbeadling.com&amp;id=62867361&amp;t=1486135525&amp;back=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//kjbeadling.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Lemonade Chronicles &raquo; Feed" href="https://kjbeadling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lemonade Chronicles &raquo; Comments Feed" href="https://kjbeadling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lemonade Chronicles &raquo; I&#8217;ll Take the&nbsp;Muskrat Comments Feed" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kN0OgjAMhV/I2aBo5ML4LGNUGaysWbegb++QeINmN03PyfnSH5hZGT9FnCJQUuzSw04CMxtPSsg6fG3U3ojs4D/m7IgCA0bWZlQfVYoHdDpip9hL3KgSZnzA7BPruCQIO6vRIeVYCSM+f6ml7fOKxTHr1W3LAUVUrmQTqdjnQb/cagOnFsiMdsqfgpyBu8OnONthWJAbXav61BzqqjlehjeAKY55' type='text/css' media='all' />
<link rel='stylesheet' id='mckinley-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,700,800,900' type='text/css' media='all' />
<link rel='stylesheet' id='mckinley-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jdEKwjAMRX/IGouiexG/ZSuxRtOkrCmyv7cyhA3Rt3PJPTfwzC6oGIpBqi5zjSQFIgqO1A4/cBtK2cDCtRsmLJDrACk8SBgnKDYxzk0CUZtHPvA1sXqvjjX0Riqr4K7c0/hPHXFgjQ0jtNYivqVLOvvDsdv5/cl39xeOYF5B' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kjbeadling.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Half Centurions and a Devil Mask (Frank&#8217;s&nbsp;Trail)' href='https://kjbeadling.com/2017/02/01/half-centurions-and-a-devil-mask-franks-trail/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/" />
<link rel='shortlink' href='http://wp.me/p4fMFH-1tb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I&#8217;ll Take the Muskrat" />
<meta property="og:url" content="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/" />
<meta property="og:description" content="My wife turned on the bedroom TV this morning. For the past month or so, such occasions are few and far between. We watch the pixels come to life peeking warily through the gaps between our fingers…" />
<meta property="article:published_time" content="2017-02-02T16:53:56+00:00" />
<meta property="article:modified_time" content="2017-02-02T16:53:56+00:00" />
<meta property="og:site_name" content="The Lemonade Chronicles" />
<meta property="og:image" content="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg" />
<meta property="og:image:width" content="1121" />
<meta property="og:image:height" content="916" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@kjbeadling" />
<meta name="twitter:image" content="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kjbeadling" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d7b1ac451a29e8536f7bffb21682758c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d7b1ac451a29e8536f7bffb21682758c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d7b1ac451a29e8536f7bffb21682758c?s=114" />
<link rel='openid.server' href='https://kjbeadling.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://kjbeadling.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://kjbeadling.com/osd.xml" title="The Lemonade Chronicles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Lemonade Chronicles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A quixotic quest for the bright side." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kjbeadling.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d7b1ac451a29e8536f7bffb21682758c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="I&#8217;ll Take the&nbsp;Muskrat | The Lemonade Chronicles on WordPress.com" />
<meta name="description" content="My wife turned on the bedroom TV this morning. For the past month or so, such occasions are few and far between. We watch the pixels come to life peeking warily through the gaps between our fingers. Half-expecting an image of an overnight mushroom cloud. Holding our collective breath until no such cloud image appears&hellip;" />
<link rel="amphtml" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4fMFH&#038;cscache=6&#038;csrev=3" />
		</head>

<body class="single single-post postid-5653 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">

			<a class="home-link" href="https://kjbeadling.com/" title="The Lemonade Chronicles" rel="home">
				<h1 class="site-title">The Lemonade Chronicles</h1>
				<h2 class="site-description">A quixotic quest for the bright side.</h2>
			</a>

		</header><!-- #masthead .site-heder -->

		<div id="navbar" class="clear navbar">
			<div class="menu-toggle"></div><!-- .menu-toggle -->
			<nav id="site-navigation" class="main-navigation navigation" role="navigation">
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="nav-menu"><ul><li class="page_item page-item-1"><a href="https://kjbeadling.com/about/">About</a></li></ul></div>
			</nav><!-- #site-navigation .main-navigation .navigation -->
		</div><!-- #navbar .clear .navbar -->

		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

			
<article id="post-5653" class="post-5653 post type-post status-publish format-standard hentry category-parenting-tips-2">

	<header class="entry-header">

		

					<h1 class="entry-title">I&#8217;ll Take the&nbsp;Muskrat</h1>
		
		<div class="entry-meta">
			<span class="date"><a href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/" title="Permalink to I&#8217;ll Take the&nbsp;Muskrat" rel="bookmark"><time class="entry-date" datetime="2017-02-02T08:53:56+00:00">February 2, 2017</time></a></span><span class="categories-links"><a href="https://kjbeadling.com/category/parenting-tips-2/" rel="category tag">Parenting Tips</a></span><span class="author vcard"><a class="url fn n" href="https://kjbeadling.com/author/kjbeadling/" title="View all posts by kjbeadling" rel="author">kjbeadling</a></span>
			
					</div><!-- .entry-meta -->

	</header><!-- .entry-header -->

			<div class="entry-content">
			<p><a href="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg"><img data-attachment-id="5652" data-permalink="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/img_6902/" data-orig-file="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1000" data-orig-size="1121,916" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6902" data-image-description="" data-medium-file="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1000?w=300" data-large-file="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1000?w=1000" src="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1000" alt=""   class="alignnone size-full wp-image-5652" srcset="https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1000 1000w, https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=150 150w, https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=300 300w, https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=768 768w, https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg?w=1024 1024w, https://kjbeadling.files.wordpress.com/2017/02/img_6902.jpg 1121w" sizes="(max-width: 1000px) 100vw, 1000px"></a>My wife turned on the bedroom TV this morning. For the past month or so, such occasions are few and far between. We watch the pixels come to life peeking warily through the gaps between our fingers. Half-expecting an image of an overnight mushroom cloud. Holding our collective breath until no such cloud image appears during Matt Lauer&#8217;s first 30 seconds in our bedroom.&nbsp;</p>
<p>Instead of End of Days, this morning we got the prognosticating rodent, Punxsutawney Phil. Phil&#8217;s weather forecasts once held some meaning for us when we suffered through unbearably long, East Coast winters. Desperate to leave the sidewalk snow banks and biting windchill behind, I&#8217;d cling to any hint of imminent relief. &#8220;What did he say?! What did he say?! He saw his shadow?! Oh thank God, Winter is almost over!&#8221; I don&#8217;t remember which is which regarding the causation between shadow-seeing and jet streams. I just remember being so grateful to our woodchuck savior.&nbsp;</p>
<p>So I guess I had a little bit of this lingering around somewhere in the recesses of my subconscious when NBC streamed the beaver&#8217;s shenanigans live this morning. Probably not fair to accuse the hamster of &#8220;shenanigans.&#8221; I&#8217;m sure he is as nonplused and bewildered about this whole thing as I. Still, I found myself straining to hear Phil&#8217;s mumbled little answers to the existential questions being posed by a town official wearing a stove pipe hat. I think guinea pigs only <i>appear</i> to be speaking, when in fact they are actually instinctively grinding and sharpening their rodent teeth. I ignored this inconvenient fact, however, convinced that Phil was issuing predictions covering topics far broader than the change of seasons. Pretty sure I even loudly shushed my 5th grader, who had migrated by now to our room en route to the bus stop. He only saw on TV a chubby groundhog surrounded by mostly old people dressed in weird costumes. But I was looking for more. &#8220;What&#8217;d he just say?! Wait, what?! Shhhh! Damnit, daddy can&#8217;t hear what the beaver is saying! Shhhh!&#8221;&nbsp;</p>
<p>So I don&#8217;t actually know what ancient wisdom Phil shared with the human race this morning. I suppose, too, that I will search in vain for a transcript of the proceedings. Whatever Phil said, though, I&#8217;m sure it was brilliantly prescient. Reassuring, hopefully. Salvation is just over the horizon, or words to that effect.&nbsp;</p>
<p>Some folks will scour this morning&#8217;s papers for clues as to what the future holds. Me? I&#8217;ll take the muskrat.&nbsp;</p>
<p>Thanks for reading.&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5653" class="share-twitter sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5653" class="share-facebook sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5653" class="share-pinterest sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5653" class="share-google-plus-1 sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5653" class="share-linkedin sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-62867361-5653-5894a0e5cbc88' data-src='//widgets.wp.com/likes/#blog_id=62867361&amp;post_id=5653&amp;origin=kjbeadling.wordpress.com&amp;obj_id=62867361-5653-5894a0e5cbc88' data-name='like-post-frame-62867361-5653-5894a0e5cbc88'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->
	
	
</article><!-- #post -->

	<nav id="nav-below" class="post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			
				<div class="previous"><a href="https://kjbeadling.com/2017/02/01/half-centurions-and-a-devil-mask-franks-trail/" rel="prev"><span class="meta-nav">&larr;</span> Half Centurions and a Devil Mask (Frank&#8217;s&nbsp;Trail)</a></div>				
					</div>

	</nav><!-- #nav-below -->

	
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			2 comments		</h2>

		<ol class="comment-list">
					<li id="comment-1244" class="comment byuser comment-author-sportsattitudes even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-1244" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ecd35fc7ca993dd493911199dadebb83?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://sportsattitudes.wordpress.com' rel='external nofollow' class='url'>sportsattitudes</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/#comment-1244">
							<time datetime="2017-02-02T11:46:07+00:00">
								February 2, 2017 at 11:46 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You should see the whole &#8220;run-up&#8221; to Phil being yanked out of his residence (live in PA and have been to Punxsy). People get there well before dawn so the locals feel the need to entertain&#8230;blare music while kids dance on stage. Like watching C-SPAN with music. In the dark. In the cold. It is surreal. The movie &#8220;Groundhog Day&#8221; romanticized this event far, far beyond reality. Since Phil&#8217;s been right only half the time in the last 30 years or so he still is more accurate than meteorologists so we still do pay attention. Six more weeks of winter was the verdict. What I&#8217;ve never understood is if he sees his shadow it&#8217;s more winter. Well&#8230;you see your shadow when the sun is out. If it was cloudy and he didn&#8217;t see his shadow&#8230;that makes more sense to say more winter because the sun isn&#8217;t shining. My head hurts. He&#8217;ll either be right or not.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?replytocom=1244#respond' onclick='return addComment.moveForm( "div-comment-1244", "1244", "respond", "5653" )' aria-label='Reply to sportsattitudes'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-1245" class="comment byuser comment-author-kjbeadling bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-1245" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e4dfc11c8dac317ac018cd332f1fb469?s=74&#038;d=identicon&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://kjbeadling.wordpress.com' rel='external nofollow' class='url'>kjbeadling</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/#comment-1245">
							<time datetime="2017-02-02T13:05:07+00:00">
								February 2, 2017 at 1:05 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Maybe Phil needs to have an &#8220;accident.&#8221;</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/?replytocom=1245#respond' onclick='return addComment.moveForm( "div-comment-1245", "1245", "respond", "5653" )' aria-label='Reply to kjbeadling'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/02/ill-take-the-muskrat/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://kjbeadling.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a464a60a8a" /><input type="hidden" name="_wp_http_referer" value="/2017/02/02/ill-take-the-muskrat/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5653' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0f07593ab" /></p>
<input type="hidden" name="genseq" value="1486135525" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
		</div><!-- #content .site-content -->
	</div><!-- #primary .content-area -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			
	<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</aside><aside id="image-2" class="widget widget_image"><div style="overflow:hidden;"><img src="https://discover.files.wordpress.com/2015/12/discover-badge-circle.png?w=150&amp;h=150" class="alignnone" width="150" height="150" /></div>
</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 9,007 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="62867361"/>
						<input type="hidden" name="source" value="https://kjbeadling.com/2017/02/02/ill-take-the-muskrat/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f67be4ac1f" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="225" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="">My Tweets</a></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://kjbeadling.com/2017/02/'>February 2017</a></li>
	<li><a href='https://kjbeadling.com/2017/01/'>January 2017</a></li>
	<li><a href='https://kjbeadling.com/2016/11/'>November 2016</a></li>
	<li><a href='https://kjbeadling.com/2016/07/'>July 2016</a></li>
	<li><a href='https://kjbeadling.com/2016/04/'>April 2016</a></li>
	<li><a href='https://kjbeadling.com/2016/02/'>February 2016</a></li>
	<li><a href='https://kjbeadling.com/2016/01/'>January 2016</a></li>
	<li><a href='https://kjbeadling.com/2015/11/'>November 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/10/'>October 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/08/'>August 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/07/'>July 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/06/'>June 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/05/'>May 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/04/'>April 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/03/'>March 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/02/'>February 2015</a></li>
	<li><a href='https://kjbeadling.com/2015/01/'>January 2015</a></li>
	<li><a href='https://kjbeadling.com/2014/12/'>December 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/11/'>November 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/10/'>October 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/09/'>September 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/08/'>August 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/07/'>July 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/06/'>June 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/05/'>May 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/04/'>April 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/03/'>March 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/02/'>February 2014</a></li>
	<li><a href='https://kjbeadling.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside><aside id="gravatar-2" class="widget widget_gravatar"></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://kjbeadling.com" data-blog="https://kjbeadling.com" data-lang="en" >Follow The Lemonade Chronicles on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary .sidebar-container -->


			<div class="site-info ">
								<p class="left"></p>
				<p class="right"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
			</div><!-- .site-info -->

		</footer><!-- #colophon .site-footer -->

	</div><!-- #page -->

	<!--  -->
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ecd35fc7ca993dd493911199dadebb83">
	</div>
	<div class="grofile-hash-map-e4dfc11c8dac317ac018cd332f1fb469">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/kjbeadling.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/kjbeadling.wordpress.com\/wp-login.php?action=logout&_wpnonce=65d02eb497","homeURL":"https:\/\/kjbeadling.com\/","postID":"5653","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="62867361" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://kjbeadling.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Lemonade Chronicles" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d8c2316970" /><input type="hidden" name="_wp_http_referer" value="/2017/02/02/ill-take-the-muskrat/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kjbeadling.com\/2017\/02\/02\/ill-take-the-muskrat\/":5653};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/02/ill-take-the-muskrat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"62867361","siteName":"The Lemonade Chronicles","siteURL":"https:\/\/kjbeadling.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d7b1ac451a29e8536f7bffb21682758c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/mckinley","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/kjbeadling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F","themeURL":"https:\/\/wordpress.com\/themes\/mckinley\/","xhrURL":"https:\/\/kjbeadling.com\/wp-admin\/admin-ajax.php","nonce":"df68fd1534","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f67be4ac1f\" \/>","referer":"https:\/\/kjbeadling.com\/2017\/02\/02\/ill-take-the-muskrat\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/kjbeadling.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkjbeadling.wordpress.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F","postID":"5653","shortlink":"http:\/\/wp.me\/p4fMFH-1tb","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kjbeadling.com\/5653","statsLink":"https:\/\/wordpress.com\/stats\/post\/5653\/kjbeadling.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: McKinley","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,007 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/kjbeadling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/kjbeadling.com\/wp-admin\/admin-ajax.php","nonce":"40da2c19f8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/kjbeadling.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkjbeadling.com%2F2017%2F02%2F02%2Fill-take-the-muskrat%2F","blog_id":"62867361","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=62867361&v=wpcom&tz=-8&user_id=0&subd=kjbeadling","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNUO1OBCEMfCE5Ytw1/jE+Cwe93bKlIIX7eHtZdc8zwYu/mLQz0xn0KSkbuQAX7UU7OKKFdN55edA3q1BVojohiyZcQPR7hQqzYUeQNzKyperashnZGEITqgyJLruA3CNhMBMIRePA/cUJRiLnXxZbqDJDaKRU9zrYBZng8qn4xv+k+1al+R8IzkLofup0uhvXYqi9yWusArkhFY+QM65pr7N7DrZg5NXhinqtJfV/4yvslvmW1bllTY5VgLSHkoxd1Da4o0lRijqQwaxlNhl52t4meguvj8PLOA7D89PoPwCGMdYL'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'62867361','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'62867361','v':'wpcom','tz':'-8','user_id':'0','post':'5653','subd':'kjbeadling'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSFhdeUYlMzNZSm9JazBKSVN6dHMmX0xbfkFzdT81JUoyZzB2LFhyQm84VFJkbUkwcVozViZURC1Ca2dTL01MaDRhZUVLUVo3XyYseUN4JS1fXVZPb3lWQzdUVD1xQi83cDZbSWI1azMxLSZQTlNaTDdicF1OJVZkT3MxbGNZaXZqdThXM35HeVVZamVbeXlXflVdNlslZHE2K3VXLys0V3VJW1RuXTR1aDE9bzItJWFvdHxzeFU5VlhJd2lSaTRvQ0F6cUtrVEUzP3RbQWtENHdtNUFUTCw/MWdCc0QwJWpUeWQwLiV2dFImcXxXdElKSEV3M3g2K1QxQXddWHptfFpJM2hIaGViY09qdGpSZFQlVXhQLHQ5L3AudEhbSDc4dkV0cFs1'}]);
_stq.push([ 'clickTrackerInit', '62867361', '5653' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>